Service Outage
Incident Report for Burner
Resolved
A fix to our outage has been implemented and we are monitoring the results. Please reach out to support@burnerapp.com if you're unable to use the Burner app!
Posted 24 days ago. Aug 26, 2019 - 20:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Aug 26, 2019 - 17:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Aug 26, 2019 - 17:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Aug 26, 2019 - 17:07 PDT
Identified
The issue has been identified and a fix is being implemented. This fix might cause complete loss of app functionality momentarily in order to restore service.
Posted 24 days ago. Aug 26, 2019 - 15:17 PDT
Investigating
We are currently investigating the issue.
Posted 24 days ago. Aug 26, 2019 - 13:56 PDT
This incident affected: Calls, SMS, and Burner Server.