Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:24 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 11:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 11:28 PDT
Investigating
We’re experiencing a service outage with verify codes, calling, messaging and some number purchases. We’re actively investigating the issue.
Posted May 12, 2020 - 11:25 PDT
This incident affected: Calls, SMS, and Verify Codes.