Partial Outage
Incident Report for Burner
Resolved
Our carrier had a partial outage, which may have affected your outbound calls with the Burner app. The issue has now been resolved. If you're continuing to experience issues with the Burner app, please reach out to our Support team at support@burnerapp.com.
Posted 25 days ago. Aug 26, 2019 - 09:16 PDT
Investigating
We've identified an issue that is affecting outbound calls of the Burner app, and are currently investigating.
Posted 25 days ago. Aug 26, 2019 - 08:52 PDT
This incident affected: Calls.