Message Delays
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 19:07 PST
Monitoring
Our carrier has resolved the issue and we are monitoring.
Posted Nov 19, 2019 - 17:29 PST
Investigating
Customers may be experiencing messaging delays due to an issue with our carrier.
Posted Nov 19, 2019 - 15:45 PST
This incident affected: SMS.