Carrier Maintenance
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 16:16 PST
Monitoring
Our carrier is currently performing maintenance. Customers were unable to verify accounts with SMS. This should now be resolved, but we are monitoring performance. Please contact support at support@burnerapp.com if you experience issues verifying.
Posted Nov 15, 2019 - 15:39 PST
Identified
Our carrier is currently performing maintenance and customers may be unable to verify account with SMS. In the meantime, we ask customers to verify via phone call and contact support at @support@burnerapp.com if they experience issues doing so.
Posted Nov 15, 2019 - 10:22 PST
Monitoring
Our carrier is currently performing maintenance. Customers were briefly unable to verify accounts with SMS. This should now be resolved, but we are monitoring performance. Please contact support at @support@burnerapp.com if you experience issues verifying.
Posted Nov 15, 2019 - 09:32 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2019 - 09:31 PST
Identified
Our carrier provider is currently doing maintenance and customers are unable to verify account with SMS. In the meantime, we ask customers to verify via phone call and contact support at support@burnerapp.com if they experience issues doing so.
Posted Nov 15, 2019 - 08:50 PST