Partial Service Outage
Incident Report for Burner
Resolved
This incident has been resolved. If you're continuing to experience issues with the Burner app, please reach out to our Support team at support@burnerapp.com.
Posted 16 days ago. Jan 31, 2019 - 13:46 PST
Monitoring
Our carrier has seen the queued messages pass through to T-Mobile for delivery. They are still monitoring for continued messaging success.
Posted 16 days ago. Jan 31, 2019 - 11:22 PST
Identified
Our carrier is having an issue with T-Mobile that is affecting Toll Free SMS Messages inbound to, and outbound from the T-Mobile network. TollFree messages are being queued and will be delivered once the issue with T-Mobile is resolved.

You might experience delay receiving SMS from or sending SMS to T-Mobile numbers, as well as receiving verification codes when logging into the Burner app.

Please reach out to our Support team at support@burnerapp.com if you're experiencing any issues!
Posted 16 days ago. Jan 31, 2019 - 10:28 PST
This incident affected: SMS.