Higher than average response times
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 24, 2017 - 13:44 PDT
Investigating
We are currently investigating a higher than average response time on our servers.
Posted 4 months ago. Jul 24, 2017 - 13:21 PDT