Canadian Verification Code Request
Incident Report for Burner
Resolved
Thanks for your patience! The incident has been resolved.
Posted 5 months ago. May 11, 2018 - 21:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 11, 2018 - 21:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 11, 2018 - 13:30 PDT
Identified
Some Canadian customers may be experiencing issues requesting a verification code to log in to the app. We are currently working on a resolution.
Posted 5 months ago. May 11, 2018 - 13:29 PDT