Service Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 26, 2019 - 21:51 PDT
Monitoring
A fix to our outage has been implemented and we are monitoring the results. Please reach out to support@burnerapp.com if you're unable to use the Burner app!
Posted 24 days ago. Aug 26, 2019 - 20:49 PDT
This incident affected: Calls, SMS, and Burner Server.