Delays receiving Verify Codes
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 22:19 PST
Monitoring
We experienced a small delay receiving verification messages, but you should be able to receive them again. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 22, 2020 - 21:45 PST
Investigating
We are currently seeing a small delay receiving verification messages. We are working with our upstream provider to resolve the issue. You can receive a verification code by phone call instead. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 22, 2020 - 19:55 PST
This incident affected: SMS.