Carrier Outage
Incident Report for Burner
Resolved
This outage has been resolved. Please reach out to support@burnerapp.com if you're still experiencing any issues.
Posted 5 months ago. Mar 26, 2019 - 20:05 PDT
Monitoring
A fix has been implemented for our carrier's outage. You should might have issues logging into your account, receiving and/or sending calls and texts, etc. Please contact support@burnerapp.com if you're still experiencing issues.
Posted 5 months ago. Mar 26, 2019 - 19:42 PDT
Investigating
Our carrier is currently experiencing an outage which is affecting the Burner app. You might have issues logging into your account, receiving and/or sending calls and texts, etc. Please contact support@burnerapp.com for if you're experiencing any issues!
Posted 5 months ago. Mar 26, 2019 - 18:14 PDT
This incident affected: Calls, SMS, and Burner Server.