Delays receiving verify codes via SMS
Incident Report for Burner
Resolved
This incident has been resolved
Posted Feb 19, 2020 - 21:15 PST
Monitoring
Our verify codes are now being delivered immediately. We're continuing to monitor performance.
Posted Feb 19, 2020 - 20:50 PST
Investigating
We are currently seeing a small delay delivering verify code messages. You can receive a verification code by phone call instead. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 19, 2020 - 20:29 PST