Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 12:46 PDT
Update
A fix has been implemented and we are monitoring the results. Please reach out to support@burnerapp.com if you have any issues or questions!
Posted 17 days ago. Sep 03, 2019 - 12:15 PDT
Monitoring
A fix has been implemented but our service is still degraded so we're continuing to monitor the issue. Please reach out to support@burnerapp.com if you are experiencing any issues!
Posted 17 days ago. Sep 03, 2019 - 12:04 PDT
Identified
We're experiencing an outage that affects all parts of the Burner app. Please reach out to support@burnerapp.com if you're experiencing any issues.
Posted 17 days ago. Sep 03, 2019 - 11:21 PDT
Investigating
We are currently experiencing issues with messages and calls that we are investigating. Please reach out to support@burnerapp.com if you're having any issues!
Posted 17 days ago. Sep 03, 2019 - 11:15 PDT
This incident affected: Calls, SMS, and Burner Server.