Delays receiving verify codes via SMS
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Feb 23, 2020 - 19:49 PST
Monitoring
The delays receiving verification messages via SMS have resolved. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 23, 2020 - 19:03 PST
Investigating
We are currently seeing a small delay receiving verification messages. We are working with our upstream provider to resolve the issue. You can receive a verification code by phone call instead. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 23, 2020 - 18:26 PST