Recovering from inbound/outbound call issues
Incident Report for Burner
Resolved
Calling issue should be resolved. If you're still experiencing issues, try force quitting your app and reopening. If issues persists, please write support@burnerapp.com
Posted 3 months ago. Jun 23, 2017 - 11:15 PDT
Monitoring
Our upstream provider reported some impairments on calling. The issue has been resolved and we're monitoring to ensure stability.
Posted 3 months ago. Jun 22, 2017 - 20:01 PDT