Application slowness
Incident Report for Burner
Resolved
The issue has been resolved.
Posted 7 months ago. Feb 22, 2018 - 17:52 PST
Monitoring
We have identified + resolved the main issue and are monitoring to ensure that the system remains stable
Posted 7 months ago. Feb 22, 2018 - 16:23 PST
Investigating
There is currently a slowdown of the application, we are currently investigating
Posted 7 months ago. Feb 22, 2018 - 14:54 PST