Service Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 13, 2018 - 11:14 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Jul 13, 2018 - 10:52 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Jul 13, 2018 - 10:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 13, 2018 - 10:49 PDT
Identified
We are currently investigating an outage with our application
Posted 10 months ago. Jul 13, 2018 - 10:38 PDT
This incident affected: Calls, SMS, and Burner Server.