Slowness in the app
Incident Report for Burner
Resolved
We've identified and resolved the issue. All is well.
Posted 10 months ago. Feb 09, 2017 - 14:58 PST
Monitoring
We are currently monitoring this issue, which seems to be recovering.
Posted 10 months ago. Feb 09, 2017 - 14:48 PST
Investigating
We are currently investigating an issue where users are experiencing slowness in the app with sending and receiving messages in the app.
Posted 10 months ago. Feb 09, 2017 - 14:27 PST