Partial Outage
Incident Report for Burner
Resolved
The issue has now been resolved. If you experience any issues with the Burner app, please reach out to our Support team at support@burnerapp.com and be sure to include your account number.
Posted 18 days ago. Oct 03, 2019 - 08:01 PDT
Monitoring
The issue has now been resolved. If you're continuing to experience issues with the Burner app, please reach out to our Support team at support@burnerapp.com and be sure to include your account number.
Posted 18 days ago. Oct 03, 2019 - 07:20 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Oct 03, 2019 - 07:16 PDT
Investigating
We are actively investigating an outage. Customers may experience issues requesting a verification code to log into the app and making or receiving calls. If you have any issues, please reach out to support@burnerapp.com and make sure to include your account number!
Posted 18 days ago. Oct 03, 2019 - 07:12 PDT
This incident affected: Calls and Burner Server.