Server Outage
Incident Report for Burner
Resolved
The issue has now been resolved. If you're continuing to experience issues with the Burner app, please reach out to our Support team at support@burnerapp.com.
Posted 23 days ago. Aug 27, 2019 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Aug 27, 2019 - 12:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Aug 27, 2019 - 11:46 PDT
Update
We are continuing to investigate this issue.
Posted 24 days ago. Aug 27, 2019 - 10:53 PDT
Investigating
We've identified a server outage that is affecting all major components of the Burner app, and are investigating this issue.
Posted 24 days ago. Aug 27, 2019 - 10:53 PDT
This incident affected: Calls, SMS, and Burner Server.