Slowness in app
Incident Report for Burner
Resolved
The delayed response times in the app, including sending texts or placing calls, or viewing messages is resolved.
Posted 10 months ago. Jan 17, 2017 - 13:43 PST
Investigating
We are currently investigating an issue where users are experiencing slowness in the app.
Posted 10 months ago. Jan 17, 2017 - 12:38 PST