Service Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 18, 2018 - 21:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 18, 2018 - 17:31 PDT
Identified
We are continuing to work on a fix for this issue.
Posted 7 months ago. Sep 18, 2018 - 17:30 PDT
Investigating
Another issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 18, 2018 - 17:20 PDT
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Sep 18, 2018 - 15:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 18, 2018 - 14:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Sep 18, 2018 - 14:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 18, 2018 - 14:20 PDT
This incident affected: Calls, SMS, and Burner Server.