Carrier Partial Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 20, 2019 - 16:03 PDT
Identified
Our carrier is having a partial outage, which may affect your texts, calls as well other functionality on the Burner app. If you're experiencing any issues, please contact support@burnerapp.com. Thanks for your patience!
Posted 2 months ago. Aug 07, 2019 - 08:07 PDT
This incident affected: Calls, SMS, and Burner Server.