Delays receiving Verify Codes
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 22:47 PST
Monitoring
The delays in verify codes have ended, but our provider's maintenance is still underway. We are actively monitoring the time to receive verify codes.
Posted Feb 13, 2020 - 21:37 PST
Investigating
We are currently seeing a small delay receiving verification messages. We are working with our upstream provider to resolve the issue. You can receive a verification code by phone call instead. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Feb 13, 2020 - 20:34 PST
This incident affected: SMS.