Application Slowness
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 05, 2018 - 09:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 05, 2018 - 09:32 PDT
Investigating
We are investigating an issue with our provider related to problems texting to and from Burner numbers. This issue may also cause the application to be slower.
Posted 12 months ago. Sep 05, 2018 - 08:41 PDT
This incident affected: Calls and SMS.