Server Outage
Incident Report for Burner
Resolved
A fix was implemented and our server outage was resolved. Please reach out to our Support team at support@burnerapp.com so we can troubleshoot any outstanding issues!
Posted about 2 months ago. Mar 04, 2019 - 18:37 PST
Monitoring
A fix to our server outage has been implemented and we are monitoring the results. Please reach out to support@burnerapp.com if you're unable to use the Burner app!
Posted about 2 months ago. Mar 04, 2019 - 18:09 PST
Investigating
We've identified a server outage that is affecting all major components of the Burner app, and are investigating this issue.
Posted about 2 months ago. Mar 04, 2019 - 17:43 PST
This incident affected: Calls, SMS, and Burner Server.