Service Outage
Incident Report for Burner
Resolved
Our carrier's issues have been resolved. If you have any residual issues such as difficulty logging into the Burner app, please reach out to our Support team at support@burnerapp.com
Posted 3 months ago. Feb 07, 2019 - 22:08 PST
Investigating
Our carrier is having issues, so you might be experiencing issues with calling and searching for Burner numbers, as well as other issues on the app. Please reach out to our Support team at support@burnerapp.com if you're having any issues!
Posted 3 months ago. Feb 07, 2019 - 21:50 PST
This incident affected: Calls and SMS.