Outbound & Inbound SMS Delivery Issues
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 06:40 PDT
Monitoring
A fix has been implemented at our upstream provider and we are observing successful SMS delivery now. We will continue to monitor the results.
Posted Jun 01, 2023 - 03:50 PDT
Investigating
We are currently investigating SMS delivery issues to and from a subset of our numbers. We are working with our upstream provider to resolve the issue.
Posted Jun 01, 2023 - 03:30 PDT
This incident affected: SMS.