Inbound SMS delivery issues

Incident Report for Burner

Resolved

The incident has been resolved.
Posted May 31, 2023 - 15:37 PDT

Update

This issue has been identified and is resolving. Inbound messages are being delivered and we will continue to monitor.
Posted May 31, 2023 - 10:43 PDT

Investigating

We are currently investigating inbound sms delivery issues.
Posted May 31, 2023 - 10:13 PDT
This incident affected: SMS.