Partial MMS Outage

Incident Report for Burner

Resolved

This incident has been resolved.
Posted Mar 14, 2022 - 14:57 PDT

Investigating

We are currently experiencing a problem with sending and receiving MMS messages which may be impacting some of our customers. We are working with our upstream provider to resolve the issue. Please reach out to our support team at support@burnerapp.com if you have additional questions.
Posted Mar 14, 2022 - 06:48 PDT