Delays receiving verify codes via SMS
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 16:17 PDT
Monitoring
The issue has resolved and we're continuing to monitor performance. Please reach out to support@burnerapp.com with any questions or concerns.
Posted Apr 08, 2020 - 17:20 PDT
Investigating
We are currently seeing a small delay for customers receiving verification messages. We are working with our upstream provider to resolve the issue. You can receive a verification code by phone call instead. Please reach out to our support team at support@burnerapp.com if you're unable to request a code!
Posted Apr 08, 2020 - 17:06 PDT
This incident affected: Verify Codes.