Errors Sending MMS
Incident Report for
Burner
Resolved
This incident has been resolved.
Posted
Jul
02
,
2025
-
22:17
PDT
Monitoring
A fix has been implemented by our upstream provider and errors are no longer occurring. We'll continue to monitor the results of this fix.
Posted
Jul
02
,
2025
-
21:11
PDT
Investigating
We're seeing elevated errors while sending MMS for some of our users. We're working with our upstream provider to resolve the issue.
Posted
Jul
02
,
2025
-
18:15
PDT
This incident affected: MMS.
×
Subscribe to Incident
Subscribe to updates for
Errors Sending MMS
via . You'll receive .