Delays with Inbound and Outbound Messages

Incident Report for Burner

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 16:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 16:00 PDT

Identified

We are currently experiencing a problem with delivery of outbound and incoming text messages. Inbound and Outbound messages may be delayed. We are working with our upstream provider to resolve the issue.
Posted Jun 19, 2025 - 15:21 PDT
This incident affected: SMS and MMS.