Verification code outage
Incident Report for
Burner
Resolved
This incident has been resolved.
Posted
May
28
,
2025
-
23:26
PDT
Identified
We are currently seeing an outage delivering verification messages. We are working with our upstream provider to resolve the issue. You can receive a verification code by phone call instead.
Posted
May
28
,
2025
-
21:36
PDT
This incident affected: Verify Codes.
×
Subscribe to Incident
Subscribe to updates for
Verification code outage
via . You'll receive .