Errors and Delays Sending and Receiving SMS

Incident Report for Burner

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 07:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 00:35 PDT

Identified

We are currently experiencing a problem with delivery of outbound and incoming text messages. Inbound messages may be delayed and outbound messages may encounter errors or delays. We are working with our upstream provider to resolve the issue.
Posted Sep 04, 2024 - 00:01 PDT
This incident affected: SMS.