Verify Coude Outage

Incident Report for Burner

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 15:42 PDT

Investigating

We are currently experiencing delivery issues through a 3rd party messaging provider.
Posted Sep 17, 2025 - 12:33 PDT
This incident affected: SMS and Verify Codes.