Inbound Messaging Outage
Incident Report for
Burner
Resolved
Our upstream provider has fixed the issue and inbound messages should be received normally.
Posted
Sep
10
,
2025
-
18:05
PDT
Investigating
We are experiencing an inbound messaging outage through an upstream provider. We are communicating with them and investigating the issue.
Posted
Sep
10
,
2025
-
11:59
PDT
This incident affected: SMS.
×
Subscribe to Incident
Subscribe to updates for
Inbound Messaging Outage
via . You'll receive .