Partial Inbound VoIP Calling Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 20:50 PDT
Monitoring
Our upstream provider has implemented a fix and inbound VoIP calls are connecting successfully. We will continue to monitor the results.
Posted Aug 25, 2022 - 19:14 PDT
Investigating
We are currently experiencing a problem where some inbound VoIP calls not connecting as expected. If you are experiencing this issue with your Burner number, you can disable VoIP and enable carrier calling in account settings. We are working with our upstream provider to resolve the issue. Please reach out to our support team at support@burnerapp.com if you have additional questions.
Posted Aug 25, 2022 - 16:31 PDT
This incident affected: Calls.