Inbound SMS/MMS Outage

Incident Report for Burner

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 11:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2022 - 11:18 PST

Investigating

We are currently experiencing issues receiving SMS and MMS messages, which may be impacting our customers. We are working with our upstream provider to resolve the issue. Please reach out to our support team at support@burnerapp.com if you have additional questions.
Posted Jan 31, 2022 - 10:10 PST
This incident affected: SMS.