Carrier maintenance
Incident Report for Burner
Resolved
Our carrier is performing maintenance. We expect that service is uninterrupted. Please contact support@burnerapp.com with any questions.
Posted Jul 11, 2020 - 23:14 PDT
Monitoring
Our carrier is performing maintenance. We expect that service is now uninterrupted. Please contact support@burnerapp.com with any questions.
Posted Jul 11, 2020 - 22:39 PDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 22:21 PDT
Investigating
Our carrier is performing maintenance and customers may experience intermittent delays in texting and/or temporary outages with calling. Please contact support@burnerapp.com with any questions.
Posted Jul 11, 2020 - 22:19 PDT
This incident affected: Calls and SMS.