Partial MMS Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 06:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 18:17 PST
Investigating
Some customers may experience MMS send/receive issues. We're working to resolve asap. Please reach out to our support team at support@burnerapp.com if you have additional questions.
Posted Dec 15, 2021 - 10:27 PST