Errors with In-app Calls
Incident Report for
Burner
Resolved
This incident has been resolved.
Posted
Oct
29
,
2024
-
14:45
PDT
Identified
Our telephony partner is troubleshooting an issue related to In-App (VoIP) calling on our platform. Inbound calls may go straight to voicemail instead of ringing. We are working closely with them to resolve this issue
Posted
Oct
29
,
2024
-
13:46
PDT
This incident affected: Calls.
×
Subscribe to Incident
Subscribe to updates for
Errors with In-app Calls
via . You'll receive .