Outbound messaging delays
Incident Report for Burner
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 17:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 14:27 PST
Investigating
We are currently experiencing delays sending text messages which may be impacting some of our customers. We are working with our upstream provider to resolve the issue. Please reach out to our support team at support@burnerapp.com if you have additional questions.
Posted Dec 21, 2021 - 14:19 PST
This incident affected: SMS.