Server slowdown
Incident Report for Burner
Resolved
This incident was identified and resolved.
Posted 6 months ago. Jan 03, 2018 - 14:55 PST
Investigating
We are currently experiencing slowness on our servers, resulting in some delayed response times in the app with loading messages and receiving calls/texts.
Posted 6 months ago. Jan 03, 2018 - 13:04 PST