Service Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2018 - 19:55 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Nov 15, 2018 - 19:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 15, 2018 - 19:21 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 15, 2018 - 18:58 PST
This incident affected: Calls and SMS.