Server response times are slow
Incident Report for Burner
Resolved
The issue with delayed responses from our servers has been fully resolved.
Posted 4 months ago. Jul 11, 2017 - 15:50 PDT
Investigating
Our server is currently responding to requests at a slower than normal rate. This could cause delays sending texts or pictures and problems receiving some calls.
Posted 4 months ago. Jul 11, 2017 - 15:30 PDT