Degraded Performance
Incident Report for Burner
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 13, 2018 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 13, 2018 - 12:46 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 13, 2018 - 12:27 PDT
This incident affected: Calls, SMS, and Burner Server.