Connection issues
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 23 days ago. May 03, 2018 - 15:26 PDT
Monitoring
We have resolved the issue and are monitoring to make sure everything is back to normal
Posted 23 days ago. May 03, 2018 - 12:17 PDT
Identified
We have identified an issue with the iOS app connecting to our servers. We are in the process of fixing the problem and it should be resolved soon.
Posted 23 days ago. May 03, 2018 - 12:14 PDT
This incident affected: Calls, SMS, and Burner Server.