Service Outage
Incident Report for Burner
Resolved
A fix was implemented and our server outage was resolved. Please reach out to our Support team at support@burnerapp.com so we can troubleshoot any outstanding issues!
Posted 8 months ago. Feb 25, 2019 - 19:19 PST
Monitoring
A fix to our server outage has been implemented and we are monitoring the results. Please reach out to support@burnerapp.com if you're unable to use the Burner app!
Posted 8 months ago. Feb 25, 2019 - 18:32 PST
Investigating
We're having a server outage so you will experience issues all Burner app functionality. Please reach out to our Support team at support@burnerapp.com if you're having any issues!
Posted 8 months ago. Feb 25, 2019 - 18:03 PST
This incident affected: Calls, SMS, and Burner Server.