Temporary slowness
Incident Report for Burner
Resolved
App, calls and texts should be working as normal
Posted 3 months ago. Sep 26, 2017 - 12:08 PDT
Monitoring
App should be returning to normal with calls and texts operational. May be temporarily slow.
Posted 3 months ago. Sep 26, 2017 - 11:59 PDT
Identified
Temporary partial outage affecting calls and texts
Posted 3 months ago. Sep 26, 2017 - 11:32 PDT